Инструкция по быстрой настройке MikroTik R11e-LTE

MikroTik R11e-LTE – прекрасный вариант для подключения абонента к сети интернет. Отлично подходит для загородных участков, и мест со слабо развитой проводной сетью. Качество связи напрямую зависит от сотового оператора, которого вы используете. Поддерживает любые сим-карты, работая в диапазонах сети 3G, 4G, GSM. Заявленная максимальная скорость в LTE доходит до 150 Мбит/с, но фактическим я сам добивался стабильных 72 Мбит. Коэффициент усиления самой LTE антенны 9 дБи. Эта инструкция по быстрой настройке MikroTik R11e-LTE поможет разобрать некоторые параметры.

Первое включение R11e-LTE

Подключаем R11e-LTE через POE инжектор к компьютеру и подаем питание. Шлюз по умолчанию 192.168.88.1 – открываем через браузер. При первом включении попадаем в QuickSet где прописываем APN оператора (у меня это internet.yota). Затем придумываем и повторяем пароль для входа в оборудование и нажимаем Apply Configuration.

Управление через WinBox

Начальная страница MikroTik

На странице входа видим быстрые ссылки. Winbox – портативная программа для управления оборудованием MikroTik. Качаем ее и запускаем. Работать дальше мы будем через нее.

Управление через терминал

Консоль в R11e-LTE

Telnet – это консоль, куда можно сразу вводить готовые скрипты. Внизу каждой настройки будет написаны скрипты, которые можно просто ввести в окне терминала. Оно находится в боковом меню и называется New Terminal.

Авторизация и настройка

Окно авторизации в WinBox

В программе WinBox есть возможность подключиться как по IP адресу, так и по MAC. В моем случае антенна подключена через маршрутизатор, и я подключился по IP. Вводим логин, вводим пароль, что вы придумали ранее и нажимаем Connect.

Настройка DHCP Server в R11e-LTE

Первым делом я меняю время жизни IP адреса с 5 минут на 3 дня. Заходим в боковую вкладку IPDHCP ServerDHCP → двойным щелчком открываем параметр deconfLease Time: ставим 72 часа. Apply. Теперь новые IP адреса подключенным устройствам будут выдаваться каждые три дня.

/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge lease-time=3d name=defconf
Настройка Watchdog в R11e-LTE

Еще одна важная функция Watchdog Timer. При программном сбое роутер сделает перезагрузку автоматически, что сделает работу автономной. Заходим в SystemWatchdog → Ставим галочку Watchdog TimerWatch Address: адрес, на который будут отправляться пакеты, для того что бы проверить может ли роутер достучаться до сети интернет. Для проверки я использую IP адрес сайта ya.ru – это 87.250.250.242Ping Start After Boot: это время между проверками ответа сайта. Я ставлю два часа. Ping Timeout: тайм аут между пакетами. Убираем галочку с Automatic Supuot это формирование автоматического отчета в память. Это нам не нужно. Кнопочка → Apply.

/system watchdog
set automatic-supout=no no-ping-delay=10m watch-address=87.250.250.242

Смена IP адреса

Иногда может быть необходимость в смене IP адреса. В MikroTik R11e-LTE это можно сделать в несколько действий. Для начало нужно запустить программу WinBox.

Авторизация по MAC адресу в MikroTik

Вкладка Neighbors показывает подключенные устройства в реальном времени. Нам нужно зайти по MAC адресу. Кликаем два раза по MAC адресу, что бы он появился в форме Connect To, вводим логин и пароль и попадаем в меню управления.

Смена IP в R11e-LTE

Первым делом идем в IP Addresses → два клика по правилу ;;; deconf → меняем на нужную под-сеть и адрес в Address и NetworkПринимаем.

/ip address
add address=192.168.0.1/24 comment=defconf interface=bridge network=\
    192.168.0.0
Смена настроек dhcp в R11e-LTE

Следующий шаг в том же IPDHCP Server → вкладка Networks → двойной клик по ::: deconf → меняем Address и Gateway на нужные, как делали выше → Принимаем.

/ip dhcp-server network
add address=192.168.0.0/24 comment=defconf dns-server=192.168.1.1 gateway=\
    192.168.0.1
Настройка Pool в R11e-LTE

Ну и наконец-то изменить пул адресов. Так-же IP Pool → двойным по dhcp → в Addresses меняем цифры на свои. На этом всё.

/ip pool
add name=dhcp ranges=192.168.0.10-192.168.0.240

Журнал событий

Журнал событий MikroTik

Стоит дополнить, что в всем оборудовании MikroTik есть очень полезная вкладка Log. Это системный журнал, куда заносятся все события. Здесь можно посмотреть сбои и прочую информацию. Советую по чаще заглядывать туда.

Это была инструкция по быстрой настройке MikroTik R11e-LTE. Если вы еще не купили R11e-LTE, можете посетить этот интернет магазин сетевого оборудования. В следующей статье читайте как обойти блокировку на безлимитных тарифах МТС, Tele2 и Megafon для смартфонов.

Понравилась статья? Не забудьте ей поделиться:

3 комментария к “Инструкция по быстрой настройке MikroTik R11e-LTE”

Оставьте комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *